0 Flares 0 Flares ×

AIO Support Center is powerful, but easy to use ticketing system for your WordPress site.

Main Features


Check out documentation and demo before purchase.

Minimum System Requirements:

PHP Version: 5.3+

WordPress Version: 3.9+

WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)

Browser Support: Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 8+

Recommended:

PHP Version: 5.5+

IMAP ENABLED (php extension)

WordPress Version: 3.9.1+

WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)

Browser Support: Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

DISCALIMER

In order to work, AIO Support Center must have access to wp-admin/admin-ajax.php even for front-end shortcodes. There was one theme which was preventing access to this file so plugin couldn’t work, so make sure your theme is compatible before making purchase.

0 Flares Twitter 0 Facebook 0 Google+ 0 Pin It Share 0 LinkedIn 0 Email -- 0 Flares ×

Leave a Reply

Your email address will not be published. Required fields are marked *