0 Fackeln 0 Fackeln ×



WPSec ist ein WordPress-Security-Suite, die einige wichtige Sicherheits-Tools für jede WordPress-Website enthält. Featuring eine Web Application Firewall, Intrusion Prevention-System, Bewerten Sie Limiter und eine Reihe von Schritten Härten; Dieses Plugin lässt Sie in die beste Position gegen Sicherheitsbedrohungen.

Während die WAF dynamischen Sicherheitsbedrohungen besiegen kann (noch bevor Sicherheitslücken ausgesetzt worden sind), der Rate-Limiter verhindert Scan Angriffe und Brute-Force-Angriffe. Eine Reihe von Sicherheits-Patches gelten auch für WordPress in einem Bolt-on-Mode, eine Reihe von Angriffsvektoren zu schützen.

Dieses Plugin das hinausgeht, was andere Plugins, WordPress Sicherheit anbieten können, dynamische Sicherheit statt passiver Angriff Präventionsmaßnahmen anbieten. Dieses Plugin wird sogar den WordPress-Kern schützen, Themes und Plugins mit der Durchsetzung von selbst als Priorität Skript in WordPress.

Technische Daten:

  • Benutzerdefinierte Web Application Firewall mit anpassbaren Regelsatz
  • Kommt mit 78 Firewall-Regeln
  • SQL-Injection zu blockieren, XSS, CSRF, Ausführen von beliebigem Code
  • Preis Limiter Block Brute-force-Angriffe
  • Website-breite Bandbreitenbegrenzung für Penetrationstests Angriffe
  • Bolt-on-Patches für die WordPress-Kern zu schützen
  • Schutz vor Schwachstellen in Drittanbieter-Themes und plugins
  • Setzt sich als das erste Plugin geladen und läuft von Skripten vor Aktionen eine Chance haben, Kick-in WordPress
  • Kompatibel mit und schützt Drittanbieter-Plugins (z.b.. WooCommerce)

0 Fackeln Twitter 0 Facebook 0 Google 0 PIN es teilen 0 LinkedIn 0 E-Mail -- 0 Fackeln ×

Hinterlasse eine Antwort

Ihre e-Mail-Adresse wird nicht veröffentlicht. Pflichtfelder sind markiert *