0 Llamaradas 0 Llamaradas ×

Generación de documentación fácil para WordPress plugins & temas

Docs con fluidez

Docs con fluidez es un plugin de generación de documentación para WordPress. Ya no necesita generar y compilar la documentación en la web e imprimir formulario para tus temas & plugins. Crear la documentación usando el WordPress editor de tipos de correos personalizados, Entonces deje el plugin servir web accesible, impresión y documentación PDF generado para ti.

Necesidad de proporcionar documentación en la carpeta de tema/plugin? Simplemente descargue la versión PDF desde su sitio y usar eso.

Cambió parte de su documentación? simplemente actualizar una vez en línea y volver a descargar el PDF para incluir en su producto.

Docs fluidos facilita la documentación, y proporciona 3 puntos de venta que puede verse la documentación. Proporcionar la documentación en línea, tiene la opción de ver una versión imprimible, y PDFs será totalmente vinculado, tabla de contenidos generada sobre la marcha.

Simplemente use la jerarquía de la documentación a través de WordPress post atributos para ordenar y compilar la tabla de contenido y contenido.

Sorprendente conjunto de características

Estilo por defecto sensible

La versión web proporciona un defecto sensible look and feel que parecerá grande en cualquier plantilla.

Vista de impresión

Algunos usuarios disfrutan de impresión de documentación (a pesar de que salva los árboles). Docs fluidos tiene que cubría

Generación de PDF

No hay necesidad de reescribir la misma documentación para su inclusión con archivos, y en línea. El PDF puede generarse por ti.

Integración de bootstrap

Impresión y PDF documentos son generados con estilo Bootstrap Twitter. Una buena manera limpia de suministrar documentación.

Inteligente

Docs fluidos solo genera el nuevo PDF cuando las cosas cambian en tus docs. Si nada ha cambiado sirve un archivo generado previamente.

Le gusta & No le gusta

Necesita información sobre su contenido? Docs fluidos tiene que cubría.

Docs con fluidez utiliza el MPDF biblioteca hereda así los requisitos para ese sistema, ¿Cuáles son:

  • PHP debe incluir instalado el módulo de mb_string (generalmente por defecto en la mayoría de las plataformas)
  • PHP debe tener el módulo zlib Compresión.

0 Llamaradas Twitter 0 Facebook 0 Google 0 PIN comparte 0 LinkedIn 0 Correo electrónico -- 0 Llamaradas ×

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *