0 Llamaradas 0 Llamaradas ×



Ahora usted puede utilizar las variaciones’ imágenes en vez del básica WooCommerce desplegable campo

El Imágenes de variaciones WooCommerce-plugin le permitirá a tu tienda de WordPress Mostrar la imagen de la variación real en lugar de tener que contar con un campo desplegable Romo.

Menos clics, mejor usabilidad!

Para usted, como webmaster / dueño de la tienda / diseñador, que esto significa que usted puede optimizar la manera de mostrar en su tienda de sus productos y reducen los obstáculos de seleccionar el producto adecuado para el usuario. No es necesario seleccionar y cambiar entre las opciones que usted no puede distinguir correctamente – el cliente ahora puede simplemente Selecciona variante que producto visible con un solo clic!

Mejorar el diseño de su sitio web ahora y permiten mayores tasas de conversión – se sorprenderá de cuánto mejor su producto páginas ver.

Demo en vivo del plugin

>> http://woocommerce-variations-images.com/product/image-variations-custom

Características

  • Opción a cualquiera Mostrar o desactivar el título de variación del producto por debajo de la imagen de la variación
  • Activar las variaciones de la imagen en un por producto o permitir las variaciones de imagen para todos los productos, lo que permite mayor flexibilidad
  • Basado en la funcionalidad nativa WooCommerce
  • Entrar en su propio CSS personalizado para modificar la salida directamente en el backend de WordPress
  • Posibilidad de código de su propia plantilla y cambiar la forma en que aparecen las imágenes de las variaciones (No incluido)

Opciones de plugin

Opciones del plugin se describen en el archivo readme que viene con el plugin – por favor, echa un vistazo a las capturas de pantalla para previsualizar los paneles de la opción.

Instalación

El plugin está instalado y activado al igual que cualquier otro plugin – por favor, consulte la WordPress documentos para obtener más información.

Es necesario tener WooCommerce ya instalado este plugin para trabajar.

Preguntas más frecuentes

En primer lugar: Si tienes cualquier (pre-venta) preguntas que no son contestadas en el FAQ, entonces no dude en acercarse y comentar aquí – tratará de responder a su pregunta cuanto antes e incluiremos en nuestras FAQ para los demás también si es conveniente.

Cuáles son los requisitos mínimos para el uso de este plugin?

Utilice las últimas versiones de WordPress y WooCommerce!

Hasta el momento no tenemos conocimiento de interferencias con otros plugins.

Es compatible este plugin?

Sentimos que este plugin es bastante pequeño en el alcance y la funcionalidad es bastante recta hacia adelante, así no habrá muchos errores que pueden ocurrir. Dicho esto está desarrollando activamente el plugin y siempre tratará de asegurar la compatibilidad con futuras versiones de WordPress y WooCommerce.

Si te enfrentas a un problema entonces reportarlo en los comentarios y echaremos un vistazo. Si algo está seriamente mal y no puede ser resuelto por nosotros entonces usted conseguirá su dinero detrás, 100%.

Tener que apoyar oficialmente el plugin puede significar un gran esfuerzo para un desarrollo pequeño del equipo así que por favor sea paciente mientras estamos haciendo nuestro mejor para arreglar las cosas.

Estas cosas NO son compatibles (siguiendo las directrices de Envato):

– Artículo personalización
– Instalación del elemento de
– Entorno de hosting o servidor

Changelog

Versión 1.0 – 05.09.2016

  • Versión inicial

0 Llamaradas Twitter 0 Facebook 0 Google 0 PIN comparte 0 LinkedIn 0 Correo electrónico -- 0 Llamaradas ×

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *