0 Fusées éclairantes 0 Fusées éclairantes ×

Génération de documentation facile pour plugins WordPress & thèmes

Docs Fluent

Docs Fluent est un plugin de génération de documentation pour WordPress. N'est plus vous avez besoin générer et compiler des documents dans le web et imprimer le formulaire pour vos thèmes & plugins. Créer votre documentation en utilisant le WordPress éditeur de type de message personnalisé, puis laisser le plugin service web accessible, impression et documentation PDF généré pour vous.

Nécessité de fournir des documents dans le dossier de thème/plugin? Il suffit de télécharger la version PDF de votre site et l'utiliser.

Partie a changé de votre documentation? Il suffit de mettre à jour une fois en ligne et retélécharger le fichier PDF à inclure dans votre produit.

Docs Fluent facilite la documentation, et fournit 3 points de vente que la documentation peut être considérée. Fournir de la documentation en ligne, avez la possibilité d'afficher une version imprimable, et avoir un fichier PDF sera entièrement lié table des matières générée à la volée.

Il suffit d'utiliser la documentation heirachy par WordPress post attributs d'ordonner et de compiler la table des matières et contenu.

Incroyable jeu de fonctionnalités

Style par défaut sensible

La version web fournit un défaut sensible look and feel qui aura fière allure dans n'importe quel modèle.

Vue d'impression

Certains utilisateurs Profitez d'impression de documents (même si nous devons sauver les arbres). Docs Fluent a couverts

Génération de PDF

Pas besoin de réécrire la même documentation pour l'inclusion des fichiers, et en ligne. Fichiers PDF peut être générés pour vous.

Intergration bootstrap

Documents imprimés et PDF sont générés avec Twitter Bootstrap style. Une belle façon propre de fournir la documentation.

Habile

Docs Fluent génère uniquement des nouveaux fichiers PDF quand les choses changent dans vos documents. Si riens changé il sert un fichier précédemment généré.

Aime & N'aime pas

Besoin de commentaires sur votre contenu? Docs Fluent a couverts.

Docs couramment utilise le MPDF bibliothèque hérite donc les exigences pour ce système, qui sont:

  • PHP doit inclure le module mb_string installé (généralement par défaut sur la plupart des plates-formes)
  • PHP doit avoir le module compression zlib.

0 Fusées éclairantes Twitter 0 Facebook 0 Google 0 Broche il partager 0 LinkedIn 0 Messagerie -- 0 Fusées éclairantes ×

Laisser une réponse

Votre adresse email ne sera pas publié. Les champs obligatoires sont marqués *