0 Fusées éclairantes 0 Fusées éclairantes ×

Ce n'est pas autonome plugin et il ne peut pas être utilisé sur son propre. Il s'agit d'un addon pour Smart Security Tools plugin pour WordPress, et il est également disponible sur CodeCanyon ici:
Smart Security Tools
Vous devez acheter et installer ce plugin principal en premier. N'essayez pas d'utiliser cet addon sur son propre, Cela ne marchera pas.

Support Forums Follow on Twitter Follow on Envato Subscribe to Newsletter

Informations de l'addon

Smart Security Tools: Pare-feu Addon ajoute 5 scanners supplémentaires pour l'agent utilisateur et l'URL utilisée pour les requêtes pour filtrer les vulnérabilités connues et potentielles. Cet addon effectue des tâches similaires comme certains des réglages .htaccess Smart Security Tools plugin a déjà, mais dans de nombreux cas les utilisateurs signalent qu'ils ne peuvent pas utiliser .htaccess tweaks en raison des limites du serveur (Il fonctionne seulement avec Apache et dans certains cas société d'hébergement peut restreindre ce que .htaccess peut être utilisé pour).

Si vous ne pouvez pas utiliser .htaccess tweaks pour sécurité, Cet addon de pare-feu est ce que vous avez besoin et devez utiliser avec Smart Security Tools plugin. Cet addon comprend 5 scanners:

  • Détecter les SQL Injection
  • Scanner pour l'URI de la demande
  • Scanner pour la chaîne de requête
  • Détecter les Agents utilisateurs mauvaise
  • Piège à Bad Request Scripts tente

Comment fonctionne l'addon

Addon charge tôt au cours de l'initialisation du plugin Smart Security Tools, et elle analyse les URL de la demande et c'est des éléments importants: URI, requête, nom du script et, s'il est disponible, agent d'utilisateur de la requête. Chaque scanner (si activée) s'exécute, et le cas échéant leur est déclenchée, demande est arrêté et 403 l'erreur est retournée.

Vous pouvez interdire automatiquement chaque adresse IP, qui déclenche un des scanners et vous pouvez configurer les conditions de l'interdiction temporaire ou permanente, et recevez des avis par courriel.

Exigences de l'addon

Changelog

Version 1.10 / 2016.03.01.

  • Première version
Plugin Website Plugin Changelog Ask any Question

0 Fusées éclairantes Twitter 0 Facebook 0 Google 0 Broche il partager 0 LinkedIn 0 Messagerie -- 0 Fusées éclairantes ×

Laisser une réponse

Votre adresse email ne sera pas publié. Les champs obligatoires sont marqués *