0 Fusées éclairantes 0 Fusées éclairantes ×

Vous voulez dire des utilisateurs d’Internet Explorer pour modifier leur navigateur lorsqu’ils accèdent à votre page web? Ou est votre site pour le Chrome n’est? Maintenant vous pouvez choisir quelle version de quels navigateurs déclencheront un popup d’avertissement sur votre site web.
Pourquoi vous devriez dire aux utilisateurs de mettre à jour leur navigateur web vieux?


Otohits.net, fast and efficient autosurf



  • Temps et les coûts de développement réduits
  • Les navigateurs récents vous permettent d’utiliser plus de fonctionnalités et de nouvelles technologies sur votre site Internet, résultant en une expérience de navigation mieux pour vos utilisateurs
  • Nombreux avantages pour vos visiteurs: sécurité, Vitesse, caractéristiques
  • Les navigateurs récents vous protègent mieux contre les virus, escroqueries et autres menaces. Les navigateurs obsolètes ont des trous de sécurité qui sont résolus dans les mises à jour
  • Les utilisateurs peuvent afficher les sites qui utilisent les dernières technologies
  • Avoir une expérience plus confortable avec de nouvelles fonctionnalités, extensions et meilleure individualisation.

Vérificateur de Version de navigateur Sphinx est la meilleure solution pour un site Web moderne qui n’est pas compatible avec certaines anciennes versions de navigateur.
Le plugin a quelques fonctionnalités pratiques, y compris:

+Nous prendre soin de ne pas pour avertir les utilisateurs par erreur de constamment régler et améliorer le code de détection. Les utilisateurs sont présentés avec une liste actualisée des navigateurs qui sont disponibles pour leur système.
+Vous pouvez personnaliser le style du message, le texte et autres options.
+Détecter automatiquement la version du navigateur web aux utilisateurs
+Compatibilité avec les navigateurs modernes complet – Google Chrome, Firefox, IE, Bord, Opéra, Safari
+Prise en charge permettant d’ajouter des shortcodes avec informations sur la session de l’utilisateur (nom du navigateur et la version, Système d'exploitation)
+Modes d’affichage deux: affichage popup et haut
+Option pour bloquer votre site Web si l’utilisateurs navigateur est trop vieux (fenêtre seulement s’affiche)
+Possibilité d’ajouter des liens vers l’emplacement de la plus récente version du navigateur que l’utilisateur a installé (et aussi, votre site Web prend en charge)
+Présentation sensible
+Possibilité d’afficher la notification qu’une seule fois par visiteur (utilise des cookies)
+Message personnalisable: texte, images, Liens
+Possibilité d’ajouter des liens vers l’emplacement de la plus récente version du navigateur que l’utilisateur a installé (et aussi, votre site Web prend en charge)
+Possibilité de bloquer les navigateurs mobiles d’afficher votre site Internet
+Optimisé pour la vitesse – aucun impact de vitesse
+Vie mises à jour et support.

Il est facile à utiliser
Il affiche notification lorsque le navigateur ne supporte pas votre site Internet
Vous pouvez sélectionner les versions de navigateur qui sont pris en charge par votre site Internet
Vous pouvez facilement personnaliser le message de notification et d’options d’affichage
Il prend en charge la 6 navigateur plus grand et le plus populaire sur le marché:

  • Firefox
  • Chrome
  • Safari
  • Opéra
  • Internet Explorer
  • Bord

Vous pouvez personnaliser le message d’avertissement, Choisissez si vous voulez afficher des liens vers les pages de téléchargement de votre navigateurs pris en charge, sélectionner quels sont les navigateurs et versions de navigateur devraient entraîner le popup et si l’utilisateur peut ou ne peut pas cachent le popup.
Vous pouvez choisir que si vous permettez aux utilisateurs de masquer la fenêtre contextuelle, un cookie est placé qui expire au bout de 24h. Après 24h, l’utilisateur verra le popup avec l’option de le cacher pendant un autre 24h. Ou, vous pouvez configurer le popup présenter chaque fois un utilisateur a utilisé une version de navigateur non pris en charge, que vous avez défini.

0 Fusées éclairantes Twitter 0 Facebook 0 Google 0 Broche il partager 0 LinkedIn 0 Messagerie -- 0 Fusées éclairantes ×

Laisser une réponse

Votre adresse email ne sera pas publié. Les champs obligatoires sont marqués *