0 Fusées éclairantes 0 Fusées éclairantes ×

Sur la syntaxe surligneur pour compositeur visuel

Surligneur de syntaxe pour compositeur visuel est un plugin de polyvalente de prime pour facilement mis en évidence de la syntaxe code postal sans perdre la mise en forme.

Langues prises en charge

HTML en mode mixte(CSS JavaScript), CSS, JavaScript, CoffeeScript, Markdown, GitHub-saveur, MOINS,Sass, PHP mélangé, PHP,Rubis, Perl, XML/HTML, Python, C, C , C#, Java, APL, Astérisque dialplan, Scala, Clojure, COBOL, Common Lisp, Cypher, D, diff, Django, DTD, Dylan, ECL, Eiffel, Erlang, Fortran, Gaz, Cornichon, Aller, Groovy, HAML, Haskell, HaXe, Scripts HTML incorporé, HTTP, Jade, Jinja2, Julia, Kotlin, LiveScript, Lua, mIRC, F #, OCaml, Nginx, NTriples, Octave (MATLAB), Pascal, PEG.js, Pig Latin, Fichiers de propriétés, Marionnette, Q, R, TR/MIN, reStructuredText, Rouille, Schéma, Coquille, Tamis, Slim, Smalltalk, Smarty, Smarty/HTML mélangé, SOLR, SPARQL, SQL (plusieurs dialectes), sTeX, LaTeX, TCL, TiddlyWiki, Tiki wiki, TOML, Tortue, VB.NET, VBScript, Vitesse, Verilog/SystemVerilog, XQuery, YAML, Z80

Principales caractéristiques

  • Intégration facile à n'importe quel site
  • 87 d'appui aux langues
  • 30 thèmes de couleur
  • Habillage auto
  • Hauteur fixe-des barres de défilement
  • Mode auto-hauteur
  • Couleurs et styles illimités
  • IE8 support
  • Entièrement sensible
  • Code très optimisé
  • Documentation très complète
  • Aucune structure HTML complexe
  • Rigoureusement testé sur dispositifs réels indicateurs de Performance pour le Real World
  • Expérience des auteurs excellent 10 années

Comprend

  • Production compressée + Code source
  • Documentation complète et Interactive
  • WordPress Plugin
  • Excellent Support client

Exigences & Compatibilité

– Navigateurs: Chrome, Safari, Internet Explorer 8+, Firefox et Opera
– Plates-formes: Android, iOS, Mac OS et Windows

Plugin est compatible avec les versions de WordPress 3.9 et plus tard (V.5.2 PHP ou supérieur; MySQL v.5.0.15 ou supérieur).
La plupart JavaScript navigateurs activés les fera travailler sans aucun problème.

v1.0.0 - Septembre 10, 2014
* Version initiale

0 Fusées éclairantes Twitter 0 Facebook 0 Google 0 Broche il partager 0 LinkedIn 0 Messagerie -- 0 Fusées éclairantes ×

Laisser une réponse

Votre adresse email ne sera pas publié. Les champs obligatoires sont marqués *