0 Flares 0 Flares ×



Geração de documentação fácil para WordPress plugins & temas

Docs fluentes

Docs fluentes é um plugin de geração de documentação para o WordPress. Já não você precisa para gerar e compilar a documentação na web e imprimir o formulário para seus temas & plugins. Criar a sua documentação usando o WordPress post personalizado tipo editor, Então deixe o plugin servir web acessível, impressão e documentação PDF gerado para você.

Necessidade de fornecer documentação na pasta tema/plugin? Basta baixar a versão PDF do seu site e usar isso.

Mudou parte de sua documentação? simplesmente atualizar uma vez on-line e redownload o PDF para incluir em seu produto.

Docs fluentes facilita a documentação, e fornece 3 estabelecimentos que a documentação pode ser vista. Fornecer a documentação on-line, tem a opção para ver uma versão para impressão, e tem PDFs será totalmente vinculada tabela de conteúdos gerados dinamicamente.

Basta usar a hierarquia de documentação através de atributos de post do WordPress para encomendar e compilar a tabela de conteúdo e conteúdo.

Conjunto de recursos incríveis

Estilo padrão responsivo

A versão da web fornece um padrão sensível olhar e sentir que ficará muito bem em qualquer modelo.

Vista de impressão

Alguns usuários desfrutam de documentação da impressão (mesmo que nós deve salvar as árvores). Docs fluentes tem que cobria

Geração de PDF

Não há necessidade de reescrever a mesma documentação para inclusão com arquivos, e on-line. PDF pode ser gerado para você.

Integração de inicialização

Impressão e PDF docs são gerados com um estilo Twitter Bootstrap. Uma boa maneira de limpar para fornecer documentação.

Inteligente

Docs fluentes só gera novo PDF quando as coisas mudam em seus documentos. Se nada mudou, serve um arquivo gerado anteriormente..

Gosta de & Não gosta de

Preciso de feedback sobre o seu conteúdo? Docs fluentes tem que cobria.

Docs fluentes usa o MPDF biblioteca então herda os requisitos para que o sistema, que são:

  • PHP deve incluir o módulo de mb_string instalado (geralmente o padrão na maioria das plataformas)
  • PHP deve ter módulo para compressão de zlib.

0 Flares Twitter 0 Facebook 0 Google 0 PIN-compartilhar 0 LinkedIn 0 Email -- 0 Flares ×

Deixar uma resposta

Seu endereço de e-mail não será publicado. Campos obrigatórios são marcados *