0 Flares 0 Flares ×

Agora você pode usar suas variações’ imagens em vez do campo de dropdown WooCommerce básica

O Imagens de variações e-plugin irá permitir sua loja-WordPress exibir a imagem de variação real em vez de ter que depender de um campo de lista suspensa sem corte.

Menos cliques, melhor usabilidade!

Para você como webmaster / dono da loja / Designer, que isto significa que você pode otimizar a forma como seus produtos exibir em sua loja e reduzem as dificuldades de selecionar o produto adequado para o usuário. Não há mais necessidade de selecionar e alternar entre as opções que você não pode diferenciar corretamente – o cliente agora pode simplesmente Seleccione a variação de produto visível com um clique!

Melhorar o design do seu site agora e possibilitar maiores taxas de conversão – Você será espantado em quanto melhor o seu produto páginas olhar.

Live-Demo do plugin

>> http://woocommerce-variations-images.com/product/image-variations-custom

Características

  • Opção para qualquer Mostrar ou desativar o título de variação do produto sob a imagem de variação
  • Ativar as variações de imagem em um base por produto ou habilitar as variações de imagem para todos os produtos, permitindo a máxima flexibilidade
  • Baseado no nativo e funcionalidade
  • Digite o seu próprio CSS personalizado para modificar a saída diretamente no backend WordPress
  • Possibilidade de seu próprio modelo do código e mudar a forma como as imagens de variações estão sendo exibidas. (Não incluído)

Opções do plugin

Todas as opções do plugin são descritas no arquivo readme que acompanha o plug-in – por favor, dê uma olhada os screenshots para visualizar os painéis de opção.

Instalação

O plugin é instalado e ativado como qualquer outro plugin – por favor, consulte o Docs de WordPress para obter mais informações.

Você precisa ter WooCommerce já instalado por este plugin para trabalhar.

Perguntas Freqüentes

Em primeiro lugar: Se você tem qualquer (pré-venda) perguntas que não são respondidas no FAQ, então sinta-se livre para chegar e comentar aqui – Vamos tentar responder sua pergunta o mais rápido possível e inclui-lo em nosso FAQ para os outros também se apropriado.

Quais são os requisitos mínimos para utilizar este plugin?

Por favor, utilize as últimas versões do WordPress e WooCommerce!

Até agora não temos conhecimento de interferências com outros plugins.

Como este plugin é compatível?

Nós sentimos que este plugin é bastante pequeno no escopo e a funcionalidade é muito bonito para a frente, assim, não haverá um monte de erros que podem ocorrer. Que sendo dito que estão ativamente desenvolvendo o plugin e sempre tentará garantir compatibilidade com versões futuras do WordPress e WooCommerce.

Se você está enfrentando um problema então relatá-lo nos comentários e vamos dar uma olhada. Se algo está seriamente errado e não pode ser resolvido por nós, em seguida, você receberá seu dinheiro de volta, 100%.

Ter que apoiar o plugin oficialmente pode significar um grande esforço para um pequeno desenvolvimento equipe então por favor, seja paciente enquanto nós estamos fazendo nosso melhor para resolver as coisas.

Essas coisas não são suportadas (seguindo as diretrizes de Envato):

– Personalização do item
– Instalação do item
– Ambiente de hospedagem ou servidor

Changelog

Versão 1.0 – 05.09.2016

  • Lançamento inicial

0 Flares Twitter 0 Facebook 0 Google 0 PIN-compartilhar 0 LinkedIn 0 Email -- 0 Flares ×

Deixar uma resposta

Seu endereço de e-mail não será publicado. Campos obrigatórios são marcados *